Mapcrafter 2.2.1 with Minecraft 1.9 support

After some build difficulties Mapcrafter 2.2.1 with support for Minecraft 1.9 blocks is available now. Go check it out at mapcrafter.org/downloads. If you are using Debian or Ubuntu, please consider using the Debian package repository so you can always get the newest package.

If you already have Mapcrafter installed via the Debian package, you can update it by doing a sudo apt-get update and then sudo apt-get install mapcrafter. If you are having an issue of Mapcrafter 2.2 telling you that some textures are missing, please have a look at the GitHub issue, to find out how to resolve that problem.

Pingbacks are closed.

Comments